注: 以下の翻訳の正確性は検証されていません。AIPを利用して英語版の原文から機械的に翻訳されたものです。
このチュートリアルでは、Quiver を使ってオントロジーのオブジェクトと時系列データを分析する方法を説明します。
新しい Quiver 分析を作成するには、左側の Foundry サイドバーを展開し、アプリケーションセクションですべて表示を選択します。Quiver は分析と運用セクションにあります。

そこから、+新規分析を選択して新しい分析をはじめ、分析を保存するフォルダーを選択し、保存を選択します。既存の分析を開いたり、別の種類の分析を作成したりすることもできます。

これらの手順を練習するには、learn.palantir.com の Quiver データ分析コース ↗を受講してください。
新しい分析を作成したら、オブジェクトデータの追加をはじめられます。画面中央の +分析にデータを追加を選択して、最初のデータを追加します。分析のトップバーのデータを追加セクションから、いつでもデータを追加できます。

+分析にデータを追加を選択すると、Quiver の検索バーが開き、オントロジー内のオブジェクトタイプを探索できます。オブジェクトタイプを選択して分析に追加します。オブジェクトタイプを追加したら、右上の X を選択して検索バーを閉じます。これで分析にオブジェクトセットカードが表示され、セット内のオブジェクトのテーブルプレビューと、右上にすべてのオブジェクトの件数が表示されます。
以下の例では、「nyc」に関連するオブジェクトを検索し、NYC Buildings オブジェクトタイプを追加します。

次に、オブジェクトセットのフィルターカードでオブジェクトプロパティを使い、オブジェクトを絞り込みます。前のステップで追加したオブジェクトセットカードにカーソルを合わせると、カードの下に次のアクションメニューが表示されます。続いて、フィルター > オブジェクトセットのフィルターを選択して、新しいカードを追加します。
以下の例では、2010年から2020年の間に建設され、タイプが building または garage の建物のみを含むように絞り込みます。

次に、棒グラフを作成して、絞り込んだオブジェクトを可視化します。オブジェクトセットのフィルターカードにカーソルを合わせると、カードの下に次のアクションメニューが表示されます。続いて、可視化 > 棒グラフを選択して、棒グラフを作成します。右側のエディターパネルで棒グラフを設定します。グループ化するの設定を指定して棒グラフのカテゴリーを定義し、データ系列のメトリクスやセグメント分割などの追加設定を行います。表示タブから、さまざまな表示オプションを編集することもできます。
以下の例では、Building Type でグループ化した平均屋根高を示す棒グラフを作成します。次に、Year Constructed でセグメント分割します。最後に、グラフの書式を設定し、向きを垂直に、セグメント分割の表示をグループ化されたに変更します。この新しいグラフから、2010年から2020年にかけて、ニューヨークの建物の平均屋根高は着実に増加した一方、ガレージの平均屋根高は緩やかに減少傾向にあったことがわかります。

これで、絞り込んだオブジェクトとカスタマイズしたグラフを含む分析が完成しました。
Foundry では、時系列はオントロジー内に時系列プロパティとして保存されます。分析のトップバーのデータを追加セクションで時系列を選択すると、Quiver 分析に時系列プロパティを追加できます。時系列検索バーが開き、時系列を持つオブジェクトの一覧を見て、その時系列プロパティを分析に追加できます。
以下の例では、Weather stations オブジェクトタイプで「newark」を検索し、Newark Liberty International 空港の Temperature 時系列プロパティを追加します。検索バーを閉じると、このデータが温度のプロットを含む時系列グラフに追加されました。最後に、時系列グラフ上でクリックしてドラッグし、時間範囲を選択してから、選択範囲にズームを選択して、データの最新の時間範囲に移動します。

時系列変換を適用すると、元の時系列から新しい時系列を導出できます。まず、時系列グラフにカーソルを合わせると、その下に次のアクションメニューが表示されます。これに基づいてグラフを作成を選択して、利用可能な変換の一覧を見ます。変換を選択して、新しい時系列プロットをグラフに追加します。その後、右側のエディターパネルでこのプロットを設定できます。
以下の例では、移動集計プロットを使って入力の温度時系列を変換し、30日間の移動平均を導出します。

次に、エディターパネルの表示タブで書式設定を追加し、導出したプロットと元のプロットを視覚的に区別できます。時系列プロットには、色、線の太さ、グラデーションの塗りつぶし、点のスタイルなど、さまざまな表示オプションがあります。表示設定を追加したら、導出したプロットを専用のグラフに移動できます。凡例の項目をドラッグするか、次のアクションメニューのプロットを移動セクションを使って、グラフ間でプロットを移動します。
以下の例では、移動平均のプロット線を太くし、グラデーションを表示して、色を紫に変更します。次に、凡例の項目を分析キャンバス上にドラッグして、専用のグラフに移動します。

これで、変換と書式設定を行った時系列を含む時系列分析が完成しました。次に、時系列検索カードを使って時系列内の異常を探すか、ダッシュボードを作成して分析を共有します。