注: 以下の翻訳の正確性は検証されていません。AIPを利用して英語版の原文から機械的に翻訳されたものです。

はじめに

このチュートリアルでは、新しい Notepad ドキュメントを作成し、テキスト、画像、テーブルを追加してから、ドキュメントを PDF または DOCX としてエクスポートする手順を説明します。

Notepad ドキュメントを作成する

新しい Notepad ドキュメントを作成するには、いくつかの方法があります。

  • Foundry サイドバーの Notepad アプリケーションアイコンにカーソルを合わせ、新しいドキュメントを選択します。
  • プロジェクトフォルダーで + 新規 > Notepad ドキュメントを選択します。
  • プロジェクトフォルダー内の任意の場所を右クリックし、新規 > Notepad ドキュメントを選択します。

Foundry サイドバーまたはプロジェクトフォルダー内から新しい Notepad ドキュメントを作成します。

ドキュメントを作成したら、まず見出しを追加します。見出しのテキストを入力し、上部のツールバーで大見出しを選択して、テキストの書式を設定します。

次に、ドキュメントにテキストを追加し、そのすぐ隣に画像を配置するための 2 列目を追加します。まずツールバーでカラムを追加を選択し、新しい列に既存の画像をドラッグアンドドロップするか、クリップボードから画像を貼り付けます。

ドラッグアンドドロップまたはクリップボードからの貼り付けによって、Notepad ドキュメントの 2 列目に画像を追加します。

最後に、ドキュメントの下部にテーブルを挿入します。段落内で / ショートカットを入力するか、ツールバーで + ウィジェットを選択してウィジェット挿入メニューを開き、_テーブル_を検索します。

ウィジェット挿入メニューから Notepad ドキュメントにテーブルを追加します。

Notepad ドキュメントをエクスポートする

ドキュメントをエクスポートして他のユーザーと共有するには、左上のファイルメニューを選択し、**PDFとしてエクスポート…**または **DOCXとしてエクスポート…**を選択して、ドキュメントのレンダリング処理を開始します。Notepad でのレンダリングが完了すると、Foundry は対応するファイル形式でドキュメントを自動的にダウンロードして保存します。

ファイルメニューを使用して、Notepad ドキュメントを PDF または DOCX としてエクスポートします。

Notepad ドキュメントを検索する

Notepad ホームページのドキュメントを検索バーを使用して、アクセス可能なドキュメントを検索します。

Notepad ホームページのドキュメントを検索バーを使用して、アクセス可能なドキュメントを検索します。

現在閲覧しているドキュメントから Notepad ホームページに移動するには、ファイル > ドキュメントを開くを選択します。

開いているドキュメントから Notepad ホームページに移動します。